Example 11: ImportError: No module named tensorflow. #if you are using bert its only comaptible with python 2.7/pip2 #and tensorflow 1.15.0 so you need to install like so pip2 install tensorflow==1.15.0 --ignore-installed #also if you have a gpu pip2 install tensorflow-gpu==1.15.0 --ignore-installed.. tensorflow.contrib is being removed in version 2.0, you therefore need version <= 1.14 to operate tflearn. In the command line (not the notebook), conda install tensorflow=1.14 (or tensorflow-gpu=1.14 if you want GPU support ; or pip install rather than conda install depending on what you are used to do). tensorflow.contrib is being removed in version 2.0, you therefore need version <= 1.14 to operate tflearn. In the command line (not the notebook), conda install tensorflow=1.14 (or tensorflow-gpu=1.14 if you want GPU support ; or pip install rather than conda install depending on what you are used to do). "/>Tensorflow not found